標籤: TLSv1.1

Bitnami WordPress移除TLSv1.0/ 1.1

使用Bitnami放在AWS Lightsail的影像檔時,要如何關閉舊的不安全的TLSv1.0/1.1。 預設的狀態下Wordpress架設好,使用bncert-tool申請好憑證他預設就是支援所有版本TLS的設定,所以如果用https://www.ssllabs.com/去檢查,就會得到B。大家都愛A不是嗎?而且許多裝置/瀏覽器也漸漸不支援TLSv1.0/1.1了。所以該如何修正呢? 因為支援 […….]

繼續閱讀